<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Fairborn"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Fairborn Daily Herald"/>
		<meta name="DC.contributor" content="Fairborn Daily Herald"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Fairborn Daily Herald, Fairborn OH - www.fairborndailyherald.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://fairborndailyherald.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@fairbornherald" />
		<meta name="twitter:title" content=" - Fairborn Daily Herald - fairborndailyherald.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://fairborndailyherald.com/wp-content/uploads/2017/02/web1_delores-Etter_1-260x270.jpg" />
						<title>Fairborn Daily Herald | New scholarship available at Wright State</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://fairborndailyherald.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fairborn Daily Herald &raquo; Feed" href="http://fairborndailyherald.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Fairborn Daily Herald &raquo; Comments Feed" href="http://fairborndailyherald.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Fairborn Daily Herald &raquo; New scholarship available at Wright State Comments Feed" href="http://fairborndailyherald.com/news/14654/new-scholarship-available-at-wright-state/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fairborndailyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://fairborndailyherald.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://fairborndailyherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://fairborndailyherald.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://fairborndailyherald.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://fairborndailyherald.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://fairborndailyherald.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://fairborndailyherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fairborndailyherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fairborndailyherald.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://fairborndailyherald.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://fairborndailyherald.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://fairborndailyherald.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://fairborndailyherald.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://fairborndailyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fairborndailyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fairborndailyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hung jury for Lyday' href='http://fairborndailyherald.com/news/14652/hung-jury-for-lyday' />
<link rel='next' title='Enon to place 5-mill levy on May ballot' href='http://fairborndailyherald.com/news/14655/enon-to-place-5-mill-levy-on-may-ballot' />
<link rel="canonical" href="http://fairborndailyherald.com/news/14654/new-scholarship-available-at-wright-state" />
<link rel='shortlink' href='http://fairborndailyherald.com/?p=14654' />
<link rel="alternate" type="application/json+oembed" href="http://fairborndailyherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairborndailyherald.com%2Fnews%2F14654%2Fnew-scholarship-available-at-wright-state" />
<link rel="alternate" type="text/xml+oembed" href="http://fairborndailyherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffairborndailyherald.com%2Fnews%2F14654%2Fnew-scholarship-available-at-wright-state&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://fairborndailyherald.com/news/14654/new-scholarship-available-at-wright-state" /><meta property="og:type"			content="article" /><meta property="og:title"			content="New scholarship available at Wright State" /><meta property="og:description" 	content="FAIRBORN &#8212; The sons and daughters of our nation&#8217;s heroes are now one step closer" /><meta property="og:image" 		content="http://fairborndailyherald.com/wp-content/uploads/2017/02/web1_delores-Etter_1-260x270.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://fairborndailyherald.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-42']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71103449"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-14654 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264038&cs=7d65395be9&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://fairborndailyherald.com/wp-content/uploads/2016/05/640_FairbornDailyHerald.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Fairborn Daily Herald Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://fairborndailyherald.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.fairborn" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-fairborn-daily-herald/id1049104113?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "466133" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466133&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466133&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-8090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8090"><a href="http://fairborndailyherald.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-8098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8098"><a href="http://fairborndailyherald.com/about-us">About Us</a></li>
	<li id="menu-item-8099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8099"><a href="http://fairborndailyherald.com/advertise">Advertise</a></li>
	<li id="menu-item-8100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8100"><a href="http://fairborndailyherald.com/contact-us">Contact Us</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.facebook.com/FairbornDailyHerald">Fairborn Daily Herald on Facebook</a></li>
	<li id="menu-item-8105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8105"><a href="http://twitter.com/fairbornherald">Fairborn Daily Herald on Twitter</a></li>
	<li id="menu-item-8101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8101"><a href="http://fairborndailyherald.com/reader-services">Reader Services</a></li>
	<li id="menu-item-8102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8102"><a href="http://fairborndailyherald.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-8103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8103"><a href="http://fairborndailyherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8091"><a href="http://fairborndailyherald.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-8106" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-8106"><a href="http://fairborndailyherald.com/archives">Archive</a></li>
	<li id="menu-item-8107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8107"><a href="http://fairborndailyherald.com/circulars">Circulars</a></li>
	<li id="menu-item-8108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8108"><a href="http://www.myinvestkit.com/fairborndailyherald.com/">Finance</a></li>
	<li id="menu-item-8109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8109"><a href="http://fairborndailyherald.com/online-community">Online Community</a></li>
	<li id="menu-item-8110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8110"><a href="http://fairborndailyherald.com/specialsections">Special Sections</a></li>
	<li id="menu-item-8111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8111"><a href="http://fairborndailyherald.com/subscribe">Subscribe</a></li>
	<li id="menu-item-8112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8112"><a href="http://fairborndailyherald.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-8113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8113"><a href="http://fairborndailyherald.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-8092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8092"><a href="http://fairborndailyherald.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8114"><a href="http://fairborndailyherald.com/formscores">Submit Scores</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8115"><a href="http://fairborndailyherald.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-10712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10712"><a href="http://pro32.ap.org/fairborndailyherald">Pro32</a></li>
	<li id="menu-item-10713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10713"><a href="http://summergames.ap.org/fairborndailyherald">AP Olympics Coverage</a></li>
	<li id="menu-item-10714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10714"><a href="http://racing.ap.org/fairborndailyherald">Auto Racing</a></li>
	<li id="menu-item-10715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10715"><a href="http://collegebasketball.ap.org/fairborndailyherald">College Basketball</a></li>
	<li id="menu-item-10716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10716"><a href="http://collegefootball.ap.org/fairborndailyherald">College Football</a></li>
</ul>
</li>
<li id="menu-item-8295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8295"><a href="http://www.legacy.com/obituaries/fairborndailyherald/">Obituaries</a></li>
<li id="menu-item-8093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8093"><a href="http://fairborndailyherald.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8116"><a href="http://fairborndailyherald.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-8094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8094"><a href="http://fairborndailyherald.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-9757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9757"><a href="http://fairborndailyherald.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8117"><a href="http://fairborndailyherald.com/comics">Comics</a></li>
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="http://fairborndailyherald.com/contests">Contests</a></li>
	<li id="menu-item-8119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8119"><a href="http://fairborndailyherald.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="http://fairborndailyherald.com/specialsections">Special Sections</a></li>
	<li id="menu-item-8122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8122"><a href="http://fairborndailyherald.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-8123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8123"><a href="http://fairborndailyherald.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-8124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8124"><a href="http://fairborndailyherald.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8125"><a href="http://fairborndailyherald.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8126"><a href="http://fairborndailyherald.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-8095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8095"><a href="http://fairborndailyherald.com/calendar">Calendar</a></li>
<li id="menu-item-8096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8096"><a href="http://fairborndailyherald.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="http://fairborndailyherald.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="http://fairborndailyherald.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-8134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8134"><a href="http://fairborndailyherald.com/tvsports">TV Sports</a></li>
	<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="http://fairborndailyherald.com/tvnews">TV News</a></li>
	<li id="menu-item-8127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8127"><a href="http://fairborndailyherald.com/tvmovies">Movies</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="http://fairborndailyherald.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="http://fairborndailyherald.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-8133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8133"><a href="http://fairborndailyherald.com/tvsearch">TV Search</a></li>
	<li id="menu-item-8135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8135"><a href="http://fairborndailyherald.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-8136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8136"><a href="http://fairborndailyherald.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-8097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8097"><a href="http://local.fairborndailyherald.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-14654" class="post-14654 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://fairborndailyherald.com/news/14654/new-scholarship-available-at-wright-state" title="10:22 am" rel="bookmark"><time class="entry-date" datetime="2017-02-01T10:22:12+00:00">February 1, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://fairborndailyherald.com/author/englewoodindependent-2" title="View all posts by Fairborn Daily Herald" rel="author">Fairborn Daily Herald</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">New scholarship available at Wright State</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://fairborndailyherald.com/category/news" rel="tag">News</a>, <a href="http://fairborndailyherald.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Greene County News</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://fairborndailyherald.com/wp-content/uploads/2017/02/web1_delores-Etter_1-260x270.jpg','Photo','width=600,height=400')">
				<img src="http://fairborndailyherald.com/wp-content/uploads/2017/02/web1_delores-Etter_1-260x270.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Submitted photo Delores Etter received her bachelor&#8217;s degree and her master&#8217;s degree in mathematics at Wright State University. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>FAIRBORN &#8212; The sons and daughters of our nation&#8217;s heroes are now one step closer to attaining their college degrees, thanks to a new scholarship established by two-time Wright State University graduate Delores Etter and her husband, Jerry.</p>
<p>The Delores and Jerry Etter Scholarship was created to help Wright State students enrolled in the College of Science and Mathematics or the College of Engineering and Computer Science who are the children of active duty military or retired military.</p>
<p>Olivia Thoman is one of the first six recipients of the Delores and Jerry Etter Scholarship. Her father served in the United States Air Force for 20 years before retiring.</p>
<p>&#8220;This scholarship means a lot to me,&#8221; said Thoman, who is majoring in clinical laboratory science. &#8220;My parents have sacrificed a lot and given so much for me to live a blessed life. This scholarship helps me out, because I can relieve some of the financial stress on my parents.&#8221;</p>
<p>&#8220;We greatly appreciate the contributions of the people in the military,&#8221; Delores Etter said. &#8220;We felt that something that helps put their kids through school would be a really good thing to do.&#8221;</p>
<p>Throughout their careers, Etter and Jerry, an aerospace engineer, have witnessed firsthand the many sacrifices military families make to serve their country. Jerry Etter served in the Air Force for 12 years. Shortly after their marriage, he was stationed at Wright-Patterson Air Force Base.</p>
<p>Delores Etter was halfway through working on her degree in mathematics when the couple moved to Dayton. She enrolled at Wright State in 1968 to complete her bachelor&#8217;s degree and then her master&#8217;s degree in mathematics. After living in Dayton for five years, Etter&#8217;s husband was transferred to Kirkland Air Force Base in Albuquerque, New Mexico.</p>
<p>Etter went on to earn a Ph.D. in electrical engineering from the University of New Mexico, where she would begin her teaching career. She has also taught electrical and computer engineering at the University of Colorado, Boulder, and the United States Naval Academy.</p>
<p>She is currently a professor in the Department of Electrical Engineering at Southern Methodist University, where she is also the founding director of the Caruth Institute for Engineering Education, a Caruth Professor of Engineering Education and a distinguished fellow in the Darwin Deason Institute for Cyber Security.</p>
<p>In addition to her esteemed career in higher education, Etter has served in two different positions at the Department of Defense: assistant secretary of the Navy for research, development and acquisition and deputy under secretary of defense for science and technology.</p>
<p>&#8220;I&#8217;ve had such a fortunate career,&#8221; said Etter, who found her time as assistant secretary of the Navy to be especially rewarding. There, she had the opportunity to make sure that the men and women serving in the Navy and the Marine Corps had the technologies and systems that they needed for their missions. She worked on the development of the joint strike fighter program along with new submarines, carriers and vehicles.</p>
<p>Over the years, the Etters have made gifts to general scholarship funds within the Department of Mathematics and Statistics at Wright State.</p>
<p>&#8220;At this point, my husband and I felt like we wanted to do something a little bigger, and also something that really did address the specific areas that were important to us,&#8221; Etter said.</p>
<p>Creating a scholarship that honors military families while supporting students in the STEM fields became the perfect fit.</p>
<p>&#8220;I&#8217;m a real believer in education being, in many ways, the one thing that helps change people&#8217;s lives. It&#8217;s something that can&#8217;t be taken away from you. It&#8217;s something that&#8217;s always with you,&#8221; said Etter. &#8220;It&#8217;s one of those really important things that help you figure out where you want to go and then move down that path.&#8221;</p>
<p>As a college educator, Etter has long supported students as they work to make their dreams come true. Now, through her scholarship at her alma mater, she is helping to write the pages of other stories of success.</p>
<p>&#8220;I am very grateful to have received this scholarship,&#8221; said Katherine Groover, a physics major who aspires to design lasers at the Air Force Research Laboratory. &#8220;It has helped relieve the stress of worrying about how I was going to be able to buy textbooks for school so that I can succeed in my classes. I would like to tell Delores and Jerry Etter that I greatly appreciate their generosity with their scholarship and supporting me in my educational journey.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://fairborndailyherald.com/wp-content/uploads/2017/02/web1_delores-Etter_1-260x270.jpg"></p>
<div class="neCaption">Submitted photo Delores Etter received her bachelor&#8217;s degree and her master&#8217;s degree in mathematics at Wright State University. </div>
</div>
<div class="metaInfo"><photo0>http://fairborndailyherald.com/wp-content/uploads/2017/02/web1_delores-Etter_1-260&#215;270.jpg</photo0><caption0>Submitted photo Delores Etter received her bachelor&#8217;s degree and her master&#8217;s degree in mathematics at Wright State University. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta>
<p>Greene County News</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p>Story courtesy of Wright State University.</p>
<p></shirttailMeta></div>
		<p>Story courtesy of Wright State University.</p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'fairborndailyherald';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://fairborndailyherald.com/news/14654/new-scholarship-available-at-wright-state" title="Permalink to New scholarship available at Wright State" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-14654 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://fairborndailyherald.com/news/14652/hung-jury-for-lyday" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://fairborndailyherald.com/news/14655/enon-to-place-5-mill-levy-on-may-ballot" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/fairborn-oh/45324/weather-forecast/330122" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463427860185" class="aw-widget-current"  data-locationkey="330122" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://fairborndailyherald.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466124" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466124&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466124&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466145" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466145&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466145&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=4e2a8588-25d7-3034-d54e-e0117831cdde&amp;tgtid=5d3a6dd4-f78d-f2b4-fdeb-461a2c38012c"></script>
					<div id="4e2a8588-25d7-3034-d54e-e0117831cdde"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466144" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466144&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466144&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466143" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466143&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466143&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466142" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466142&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466142&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538146726_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146726_INSERT_SLOT_ID_HERE",
			 auid: "538146726"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'fairborndailyherald'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "466120" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466120&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=466120&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://fairborndailyherald.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.fairborndailyherald.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/FairbornDailyHerald" target="blank" title="Fairborn Daily Herald on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Fairborn Daily Herald on Facebook"></a>&nbsp;
			<a href="http://twitter.com/fairbornherald" target="blank" title="Fairborn Daily Herald on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Fairborn Daily Herald on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-372-4444" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-372-4444</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1836 West Park Square,</p>
			<p style="font-family:Roboto; color:#fff;">Fairborn OH, 45385</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ffairborndailyherald.com%2Fnews%2F14654%2Fnew-scholarship-available-at-wright-state&t=New+scholarship+available+at+Wright+State" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=New+scholarship+available+at+Wright+State&url=http%3A%2F%2Ffairborndailyherald.com%2Fnews%2F14654%2Fnew-scholarship-available-at-wright-state" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Ffairborndailyherald.com%2Fnews%2F14654%2Fnew-scholarship-available-at-wright-state" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://fairborndailyherald.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
</body>
</html>